поломка ресивера Harman Kardon AVR11

Собственно случилось следующее : при включении не загорелось табло и кнопка включения вместо зеленого светится красным и не щелкнуло реле. получается оживить его нажатием кнопки Tape Mon правда на несколько секунд. после разборки замкнув реле при долгом зажатии кнопки Tape Mon усилитель продолжает исправно работать и после выключения, правда на протяжении нескольких часов. конденсаторы похоже что целые проверить нечем. Помогите!

50 дБ +

Ответы

#

Тут на форуме в основном продавцы.С сервисами напряжёнка.Вряд ли кто поможет.Продать.Посоветовать,что купить это пожалуйста.Подход такой-сломался выкидывай и бегом за новым.

- 50 дБ +
⇡ в ответ @kvg #

почему только продавцы? Тут разные люди есть. Вы сами бы хотели такой ответ получить?

- 50 дБ +
#

Напряжение питания в розетке проверили? Включение производите с отключенными АС? Если нет, выдерните все кабели, от источников тоже. Сам аппарат оставте на часик без питания. Убедившись в правильном напряжении 220 +- 10В, попробуйте включить. Отпишитесь по результату. Хотя сразу хочу сказать, что вот так дистанционно поставить диагноз практически не возможно. Скорее всего придется нести в сервис.

- 50 дБ +
⇡ в ответ @Serg_E #

незнаю что сказать 2дня лежит разобранный все кабели отключены проверял несколько раз нормально включался. мистика какая то!

- 50 дБ +

Значит скорее всего короткое замыкание.

Смените межблочные и акустические кабеля, возможно один из них перебит, и из-за этого срабатывает защита.

- 63.98 дБ +
⇡ в ответ @Zuni1992 #

правильно Катя говорит. Подключайте все поочереди и проверяйте. Сначало одну АС, затем другую. Потом источник. Так найдете где причина срабатывания защиты.

- 50 дБ +
#

Если ваш ресивер нормально работает в "холостом" режиме, без подключённых АС, то ищите причину в коммутации, КЗ в проводах или выходе из стороя какого-то СЧ-НЧ динамика в АС. Попробуйте тестерам прозвонить АС, полной картины можно не увидеть, но если тестер покажет сопротивление одной из АС менее 2 Ом или ближе к 0, то ищите проблему в АС.

- 50 дБ +
#

я конечно все проверю но он сначала и с отключенными проводами не работал.

- 50 дБ +
⇡ в ответ @Zuni1992 #

возможно не сразу вышел из защиты после кз. Но мы конечно не видим всей картины.

- 50 дБ +