Пропадает воспроизведение звука на ресивере Yamaha RX-V673

ВОПРОС ОТ: Ответы (14)

Здравствуйте.

Есть AV-ресивер Yamaha RX-V673, который используется чисто как усилитель для воспроизведения музыки. Источник музыки — это обычный компьютер, подключенный по RCA. На все 5 каналов подключена пассивная акустика от Microlab, два канала свободны.

Долгое время все работало исправно. Но с недавнего времени начались проблемы.

1. После включения ресивера он продолжительное время, так сказать, "разгоняется", т.е. постоянно то пропадает, то появляется значок технологии CinemaDSP, и точно так же себя ведут значки каналов. Сама музыка на какие-то секунды появляется и исчезает. Иногда все это сопровождается скрежетом при очередном исчезновении вышеперечисленных значков.

И так он может себя вести от 20 минут до 1,5 часов... потом в итоге запускается, работает несколько часов (а бывает и до конца дня). Затем его выключаем, но с утра ситуация повторяется.

Подскажите, в чем может быть проблема?

ТЕГИ:#Yamaha
50 дБ

Ответы

#

Из вашего сообщения абсолютно не ясно каким образом и какой сигнал (цифровой или аналоговый) ресивер с компа получает сигнал?

Боле точно опишите коммутацию, какие используете кабели, а еще лучше приложите фото задней панели ресивера, что можно было увидеть что и как скоммутировано в вашей системе.

50 дБ
⇡ в ответ @Alex #

На ресивере стоит одна из 5 колонок, остальные 4 подключаются точно так же.

С компьютера сигнал идет напрямую через переходник Jack 3.5 > RCA


50 дБ
#

Попробуйте сделать сброс. Не помню как это устроено в Ямахе. В мануале должно быть описано.

50 дБ
⇡ в ответ @bluesevich #

Выполнил, но не помогло

50 дБ
⇡ в ответ @Jurasz #

Тогда проблема с процессором DSP. Есть возможность от компа сделать цифровое подключение? По hdmi или оптике? У вас сейчас раскладкой стерео сигнала в многоканал занимается процессор. Может при цифровом подключении ситуация исправится. Либо нести мастеру.

50 дБ
#

Если звук пропадает и появляется - может быть проблема в поиске потребителя сигнала по HDMI. У меня на процессоре от Yamaha на ряде входов либо нужно включать ТВ/проектор, либо принудительно ставить HDMI-OUT на OFF. Тогда звук появляется. Это можно определить по мигающему значку HDMI на дисплее. Проблемка появилась после обновления прошивки). В режиме PURE AUDIO проблемки нет

56.99 дБ
#

Для начала, попробуйте подключить комп к ресиверу по цифре, т.е оптическим кабелем. Если затыкания звука будут продолжаться, значит проблему нужно искать в неисправности DSP процессора...

63.01 дБ
#

Можно еще FM радио попробовать или флешку

50 дБ
#

Проблемы могут быть от разных причин.

В системе 5.1 впаяно реле, с перекосом. За небольшой срок контакты подгорели.

Пропадает звук. Подняли саб с одной стороны - стукнули легонько об пол - иногда звук восстанавливается и с 1 попытки. Периодически, но регулярно. Или регулярно, но не периодически.

Осмотреть нутро, особенно в блоке питания, на конденсаторы глянуть. Может, будет какая зацепка. Перейти на другой разъём, вход, тип кабеля, сменить кабель... может в коробке валяется другой...

50 дБ
#

Всё. Походу я его вообще убил. Сначала сбросил к заводским настройкам. Потом попытался накатить новую прошивку через интернет, где он благополучно в ERROR выпал и ничего не обновил. Вроде запускается как обычно, но музыка вообще не играет - даже не пытается))

50 дБ
⇡ в ответ @Jurasz #

Да, при ошибке обновления выход только один - сервисный центр.

50 дБ
#

ТС, а как вы думаете зачем сверху ресивера сделаны отверстия в крышке?

50 дБ
⇡ в ответ @Serg_E #

Чтобы на них сверху ставить колонку и перекрывать вентиляцию

56.99 дБ
#

та же проблема с 773, и с цифрой и с аналогом. Чем кончилось в итоге?

50 дБ