Появился фон на входе с вертушки Onkyo CP-1050

ВОПРОС ОТ: Ответы (8)

На моих активных полочниках Klipsch The Sixes появился гул (фон) на входе с вертушки Onkyo CP-1050. Шум пропадает, если отключить ЛЮБОЙ прибор от розетки, меняется, если трогать тонарм, если вынуть шелл с головкой. Провода менял, все смотрел и т.д. Раньше не помню такого

63.01 дБ +

Ответы

#

Где-то земля отошла...

- 50 дБ +
#

Проблема с правильностью разводкой земли. Вариантов возникновения проблемы очень много.

Пробуйте кабель от вертушки, питание.

- 50 дБ +
⇡ в ответ @Wadim #

если не сложно, что значит пробуйте? Менять в смысле на новые? Смущает, что это появилось относительно недавно

- 50 дБ +
⇡ в ответ @sema #

Проверьте все соединения, почистите земляной контакт, проверьте провода в головке. Если не сможете определить сами, то тогда нужен мастер.

- 56.99 дБ +
⇡ в ответ @sema #

По описанию похоже на потерю контакта с заземлением.

- 56.99 дБ +
#

Хорошая вертушка,по своему опыту знаю,когда отошёл провод заземления на моей,тоже гул был(Nottingham analogue studio spacedeck,тонарм 9")а вот на втором уже не было такой проблемы,хотя и заземляющего провода нет(Rega RB 220),есть еще один вариант,отдельный фильтр поставить(розеточный,у меня Monster Power стоит,отлично справляется,позже купил!

- 50 дБ +
#

все перпроверил, почистил, подключал в разные удлинители. Гудит. Сегодня хочу провод кинуть от земли, на клемму земли розетки, только не уверен, что в доме проведена земля...1972 год

- 50 дБ +
#

Нет земли в розетке. Нет ТВ антенны, чтоб на оплетку заземлить....что делать?

- 50 дБ +